Login session timeout


#21

I’m overseas and using a VPN. But also have the same problem when the VPN is switched off.


#22

Replied to you but it go moved to another thread.


#23

Is that your reply above? I moved it all here as some ideas on page 1, any use?


#24

I replied that I was overseas and using a VPN. I’ll try those suggestions and report back. Thanks.


#25

Just finished writing a post here and got logged out after I clicked on “submit” and my post disappeared after I logged back in again.
Tried the suggestions above but none of them worked unfortunately.


#26

I’ll see if the tech gnomes can shed any further light on it…


#27

Have you double checked that the clock on your computer is correct? Remember clocks went back yesterday etc.


#28

Ok, thanks.

Yep, time is correct. I’m in Canada so our clocks here haven’t gone back yet.


#29

Usually these things are due to one of

  1. Time OR date OR timezone on the computer (the most common issue when people travel since they sometimes fat-finger the new date or time or timezone, all of which must be correct, but which you’ve ruled out)

  2. Cookies not being accepted (but should not affect multiple devices or browsers). If you’re using a proxy or VPN check that they’re properly allowing cookies through (for example things like TorBrowser can strip things out)

  3. Changing IP address frequently; when the board detects that your IP has changed it will sometimes ask you to re-login since that’s “suspicious” and can indicate a session hijack. If you’re using a VPN, make sure the endpoint IP isn’t changing.

Given the day that’s in it, is it possible that your computer is possessed?


#30

I’ve tried switching off my VPN (therefore my IP is static) but it made no difference. Been having this problem for several month so I’ve ruled out the possibility that my laptop is possessed. :slight_smile:

I’ll test it with some alternative browsers over the next few days and see how that goes.

Thanks.


#31

Messed around again with my account settings including changing my timezone and it seems to have made a difference. I haven’t been logged out all evening. Let’s hope it continues, eh. :wink:


#32

Excellent, let us know if it holds out!


#33

Yes, seems to have held out, thanks. One more small problem though- No matter what I do I cannot prevent Property Pin notification emails from going into my junk folder rather than my inbox (Gmail).

Any suggestions would be appreciated. :blush:


#34

This is a universal issue. The only thing you can do is continually mark them as “Not spam”. If everyone does this eventually gmail will learn.


#35

Yes, I mark it as “not spam” and “important” each time but it has made no difference yet.


#36

Isn’t this really easily fixable by whoever runs the site?

It looks like an SPF soft-fail caused by not using Google’s SMTP servers.


#37

Yes, yes it is. Available resources are currently directed elsewhere.


#38

I got around this (in gmail) by creating the following filter that ensures that no propertypin PM emails go to spam:


#39

I’ll give it a go now. Thanks. 8)

It works!! 8DD


#40

Having the same problem again here. When I click on an email notification for this website I get logged out and it won’t accept my password. Have to click on “lost password” and reset it every time which is getting pretty annoying.